乌有之乡最新文章领航绿软键入站解压ps软件键入xf881兴发手机版电影资源华硕电影资源专题

您当前个人档案所在地查询位置:首页弱电系统集成网络兼职管理 → ADSL双线负载均匀开设详细图文学科

ADSL双线负载均匀开设详细图文学科

时间:2015/6/28来源:xf881兴发手机版入口作者:网管联盟我要搬家评论(0)

愤懑,,论坛不让写shuang线,我就用两线代表了...都不理解干什么要屏蔽shuang线....

首先说一度我干什么要用两条ADSL来代庖上网. 本网吧游戏伊始用25M光纤熔接技术带了400台机子,有一段时间感觉网络兼职同比卡,于是老板集成灶官网考虑加带宽. 只是考虑到深圳的光纤熔接技术费超贵的,就报名了两条4M的ADSL来分流..25M带340台,其它的60台用两条ADSL来带.. (乌有之乡最新文章中我并错误带的60台。其一大家伙儿自己看)

干什么要用负载呢, 因为你用ROUTER OS接两个外网笔记本无线网卡使得,拔号上网嗣后,同时能用的就仅有一条ADSL,即使两条都拔上了也是这样.所以为了不浪费电影资源,我们就要负载来让两条ADSL同时工作,同时来代庖上网....
先选用一个高手的话.
--------------------------------------------------------------------------
注:很多人问
1.动态的ADSL对方拖欠货款哪边办?
你仔细观察一度IP Routes 里边 动态ADSL重拨IP是变的 网关是一动不动的你在interfaces里的ADSL拨号 把Add Default Route 去掉
然后在IP Routes里手动添加网关
2.ADSL网关都一样对方拖欠货款哪边办?
简单嘛...里边一个Moden开启路由肝功能检查结果分析就就不同网关了不?
---------------------------------------------------------------------------
首先说一度ADSL分流大多数都是凭依IP分流,恐怕是凭依端口分流,鉴于我网吧游戏的IP段同比乱,我就凭依IP分流来带60台机子..端口分流的话假使你喜欢可以自己试航一度.

我的ADSL拔号后的情况...我拔号后,历次网关都会变,,网关就是那次拔号后的资网掩码.  那么样应该哪边做呢? 往下看就是了..



第一步:
安装好routeros(我用的是2.927) 装上三个笔记本无线网卡使得,一个内网的,二个外网的.. 接好内网的网线,使你能作客路由...并且改好路由笔记本无线网卡使得的名称. 如图1



第二步:
外网(WAN1,WAN2)两个笔记本无线网卡使得添加pppoe client第一个命名为ADSL1 并且加上拔号的街名和明码, 第二条命名为ADSL2 同时加上拔号的街名和明码.这里要注意: 把Add Default Route 去掉. 如图 2, 3


在IP-routers中添加路由标记,命名为link1,link2这里的MARK要和你上一步中设正泰的一码事 这里的gateway你可以随便填,因为下面会用脚本来更新其一路由. 如图8,9






第六步:
添加监控拔号状态的脚本,把拔号后博得的网关更新到上一步的路由表中... 合共要加两个脚本. ADSL1,ADSL2 如图10,11 (system--scripts)




 

第七步: 添加一个计划任务栏,每隔10(恐怕是20)秒运行一度上面的ADSL1,ADSL2脚本. 如图12,13 这里更改时间的话,就是interval后面改就行了,注意看图就OK了. (system--scheduler其一和XP中计划任务栏劳务的名称是一样的.)

#p#副题#e#




 





第三步: 开设IP门面 其一大家伙儿都会吧...如图4,5





第四步: 开设MARK标记 标记你要分流的IP范围如图6,7开设new routeing mark为ADSL1,ADSL2




第五步:

第八步: OK了,希望你能够完事...大家伙儿看看我盘活嗣后的效果吧!!动真格的环境英文单词免试的.   
下面是我的两条ADSL的动真格的流量图!


 

从现今早上作到现今晚间,终于搞定了。奔跑吧兄弟第四季们深感好的话就顶吧。。

提倡免费发贴,看贴回贴!!再次英语哪边说BS戒除我WG333网盘明码的那个人。


免费教给你东西。你再就是改我网盘明码。太不仁厚了。。敲打我提高积极性。

下面再附上两条ADSL监控的脚本。大家伙儿直接复制就好了。假使你想自己熟悉一度内容我还是夫妻电视剧播放建议你自己手动写下来。

ADSL1 的脚本

/interface pppoe-c monitor ADSL1 once do={:global pppzt $status}
:if ($pppzt=connected) do={/ip route set link1 gateway [/ip add get [/ip add find interface=ADSL1] network]} else={/ip route set link1 gateway [/ip add get [/ip add find interface=ADSL2] network]}


ADSL2 的脚本

/interface pppoe-c monitor ADSL2 once do={:global pppzt2 $status}
:if ($pppzt2=connected) do={/ip route set link2 gatew 基本词竹签:详细,图文,学科,开设,

骨肉相连涉猎

乌有之乡最新文章评论
发表评论

热门乌有之乡最新文章 无线漆器开设明码图解专家答疑:如何使用网络兼职中静态IP地址ADSL双线负载均匀开设详细图文学科网络兼职嗅探学科:使用Sniffer Pro监控网络兼职流量

骨肉相连ps软件

人气男歌手排行榜排行 各品牌打折的ADSL与漆器出土默认IP,明码腾达漆器哪边开设?腾达漆器开设学科ADSL双线负载均匀开设详细图文学科漆器地址动画片大全 各品牌打折路由开设地址运营商IP地址段艾滋患者信息疑泄拾掇-中国电信工作服路由表说明(详解route print)网管员天津实际死亡人数工作的一天用此方法让2M带宽键入速度达到250K/S随员

Baidu